chiark / gitweb /
linda is obsolete
authorIan Jackson <ijackson@chiark.greenend.org.uk>
Sat, 2 Jun 2012 10:35:19 +0000 (11:35 +0100)
committerIan Jackson <ijackson@chiark.greenend.org.uk>
Sat, 2 Jun 2012 10:35:19 +0000 (11:35 +0100)
debian/changelog
debian/linda-overrides [deleted file]
debian/rules

index 0d2b69e..2c1141c 100644 (file)
@@ -2,6 +2,7 @@ chiark-tcl (1.1.1~~iwj) unstable; urgency=low
 
   * Add ${misc:Depends} to Depends field (should not currently have
     any effect on the binary package).
+  * Remove linda overrides.
   * Change my email address.
 
  -- Ian Jackson <ijackson@chiark.greenend.org.uk>  Sat, 02 Jun 2012 11:29:10 +0100
diff --git a/debian/linda-overrides b/debian/linda-overrides
deleted file mode 100644 (file)
index 5f819f0..0000000
+++ /dev/null
@@ -1,3 +0,0 @@
-# We consist of plugins for Tcl, which seems to mean that `interpreters'
-# and not `libs' is the right section:
-Tag: section-not-libs
index a9f57a6..9a62e2b 100755 (executable)
@@ -50,7 +50,7 @@ binary-arch:  checkroot build
        install -d debian/$(libpackage)/usr/lib
        install -d debian/$(docpackage)/usr/share/doc/$(docpackage)
 
-       set -e; for f in lintian linda; do                                   \
+       set -e; for f in lintian; do                                         \
                install -d debian/$(libpackage)/usr/share/$$f/overrides;     \
                cp debian/$$f-overrides                                      \
                 debian/$(libpackage)/usr/share/$$f/overrides/$(libpackage); \