Elogind v239.1 Devuan/Debian combined source

Svante Signell svante.signell at gmail.com
Tue Nov 13 16:54:06 GMT 2018


On Tue, 2018-11-13 at 16:37 +0000, Ian Jackson wrote:
> Mark Hindley writes ("Re: Elogind v239.1 Devuan/Debian combined source"):
> > Can we have another source package of polkit building against elogind in
> > Debian?
> 
> Probably not, but if what is going on is that some libsystemd stuff
> in polkit is going wrong, hopefully it is separated out enough that we
> could have the one polkit source package build against both.

That's what we did in Devuan with 0.105-18. Are you expecting a problem with a
newer version of polkit (0.115) ?





More information about the Debian-init-diversity mailing list