chiark
/
gitweb
/
~mdw
/
tripe
/ blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
|
commitdiff
|
tree
blame
|
history
|
raw
|
HEAD
keyexch: Simplify key-exchange protocol.
[tripe]
/
debian
/
tripe.postinst
1
#! /bin/sh
2
3
set -e
4
5
if [ ! -c /dev/.devfsd ] && [ ! -c /dev/net/tun ]; then
6
(cd /dev && /sbin/MAKEDEV tun)
7
fi
8
9
#DEBHELPER#
10
11
if [ -x "/etc/init.d/tripe" ]; then
12
update-rc.d tripe defaults >/dev/null
13
invoke-rc.d tripe start
14
fi