chiark
/
gitweb
/
~mdw
/
preload-hacks
/ blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
|
commitdiff
|
tree
blame
|
history
|
raw
|
HEAD
noip.c (do_implicit_bind): Report the local address that we chose.
[preload-hacks]
/
debian
/
rules
1
#! /usr/bin/make -f
2
3
arch = $(shell dpkg-architecture -qDEB_BUILD_MULTIARCH)
4
5
%:; dh $@ --parallel
6
7
override_dh_auto_install:
8
dh_auto_install --parallel -- \
9
prefix=/usr mandir=/usr/share/man \
10
libdir=/usr/lib/$(arch) \
11
DESTDIR=debian/tmp