chiark / gitweb /
debian/rules: Build things in parallel now.
[mdwfonts] / debian / rules
1 #! /usr/bin/make -f
2
3 %:; dh $@ --parallel --with tex
4
5 override_dh_clean:
6         dh_clean
7         rm -f *.dvi *.ps *.pdf *.etx *.sty *.fd *.map *.pl *.vpl *.tfm *.vf
8
9 override_dh_auto_install:
10         make install DESTDIR=debian/tmp
11         dh_install -a