chiark
/
gitweb
/
~mdw
/
hippotat
/ blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
|
commitdiff
|
tree
blame
|
history
|
raw
|
HEAD
suppress boring twisted messages to syslog, too
[hippotat]
/
debian
/
hippotat.postinst
1
#!/bin/sh
2
set -e
3
4
adduser --system --group --force-badname --shell=/bin/bash \
5
--quiet --home /etc/hippotat Debian-hippotat
6
7
umask 077
8
9
pd=/etc/hippotat/passwords.d
10
test -d $pd || \
11
install -m 750 -o root -g Debian-hippotat -d $pd
12
13
#DEBHELPER#