chiark
/
gitweb
/
~mdw
/
cfd
/ blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
|
commitdiff
|
tree
blame
|
history
|
raw
|
HEAD
Crack down on whitespace badness.
[cfd]
/
debian
/
rules
1
#! /usr/bin/make -f
2
3
BUILDDIR = debian/build
4
5
%:; dh $@ --builddirectory=$(BUILDDIR)
6
7
override_dh_auto_install:
8
make -C$(BUILDDIR) install DESTDIR=../cfd/
9
rm -f debian/cfd/usr/share/info/dir