chiark / gitweb /
Add debian.org-{bugs,packages}.debian.org
authorPeter Palfrader <peter@palfrader.org>
Sun, 21 Jun 2009 14:51:33 +0000 (16:51 +0200)
committerPeter Palfrader <peter@palfrader.org>
Sun, 21 Jun 2009 14:51:33 +0000 (16:51 +0200)
debian/changelog
debian/control

index 67b0c2b..4b4063b 100644 (file)
@@ -1,8 +1,10 @@
 debian.org (15+X) Xtable; urgency=low
 
   * Make debian.org-recommended depend on mcelog on archs that provide it.
+  * Add debian.org-bugs.debian.org.
+  * Add debian.org-packages.debian.org.
 
- -- Peter Palfrader <weasel@debian.org>  Sun, 21 Jun 2009 16:06:34 +0200
+ -- Peter Palfrader <weasel@debian.org>  Sun, 21 Jun 2009 16:51:22 +0200
 
 debian.org (15) stable; urgency=low
 
index 505bdd4..4e3961c 100644 (file)
@@ -50,3 +50,42 @@ Depends: debian.org,
 Description: metapackage to pull in recommended, but not essential tools
  This package depends on packages that are recommended to  be installed on
  every debian.org host but are not essential.
+
+Package: debian.org-bugs.debian.org
+Depends: graphviz,
+       libcgi-simple-perl,
+       libio-stringy-perl,
+       liblist-moreutils-perl,
+       libmime-tools-perl,
+       libmldbm-perl,
+       libparams-validate-perl,
+       libsafe-hole-perl,
+       libtext-template-perl,
+       liburi-perl,
+       libhtml-tree-perl,
+       libsoap-lite-perl
+Description: metapackages for bugs.debian.org dependencies
+ This package depends on everything that is needed for a bugs.debian.org
+ mirror or (in the future) bugs-master.
+
+
+Package: debian.org-packages.debian.org
+Depends: db4.6-util,
+       liblocale-maketext-lexicon-perl,
+       libi18n-acceptlanguage-perl,
+       libnumber-format-perl,
+       libcompress-zlib-perl,
+       libhtml-parser-perl,
+       libmldbm-perl,
+       libtext-iconv-perl,
+       libclass-accessor-perl,
+       liburi-perl,
+       libtemplate-perl,
+       liblingua-stem-perl,
+       libsearch-xapian-perl,
+       libapache2-mod-perl2,
+       libapache2-reload-perl
+Description: metapackages for packages.debian.org dependencies
+ This package depends on everything that is needed for a packages.debian.org
+ mirror or (in the future) packages-master.
+