chiark / gitweb /
debian: Update for Debhelper 10.
[mLib] / debian / rules
index f7796aa7bcec6f68d235fbce48f622a30370a1ab..8635ec0bf5495be8f695f4acdb5269f9ead8b458 100755 (executable)
@@ -14,10 +14,10 @@ DEB_UPSTREAM_VERSION ?= \
 v := $(DEB_UPSTREAM_VERSION)
 
 ## Default Debhelper options.
-DH_OPTIONS = --parallel
+DH_OPTIONS =
 
 ## Default Debhelper actions.
-%:; dh $@ $(DH_OPTIONS)
+%:; dh $@ --without autoreconf $(DH_OPTIONS)
 
 ###--------------------------------------------------------------------------
 ### Multiple flavours.