chiark / gitweb /
debian/control: Add Build-Depends for `dh-python'. master
authorMark Wooding <mdw@distorted.org.uk>
Thu, 6 Dec 2018 11:34:50 +0000 (11:34 +0000)
committerMark Wooding <mdw@distorted.org.uk>
Thu, 6 Dec 2018 11:34:50 +0000 (11:34 +0000)
Because it asked me so nicely.

debian/control

index e97305d..335e071 100644 (file)
@@ -2,7 +2,7 @@ Source: mlib-python
 Section: python
 Priority: extra
 XS-Python-Version: >= 2.6, << 2.8
-Build-Depends: debhelper (>= 9), pkg-config,
+Build-Depends: debhelper (>= 9), dh-python, pkg-config,
        python (>= 2.6.6-3~), python-all-dev, python-pyrex,
        mlib-dev (>= 2.2.2.1)
 Maintainer: Mark Wooding <mdw@distorted.org.uk>