chiark / gitweb /
debian/rules: Capture common options in a makefile variable.
[catacomb] / debian / rules
1 #! /usr/bin/make -f
2 DH_OPTIONS = --parallel -Bdebian/build
3 %:; dh $@ $(DH_OPTIONS)
4
5 ## Test both with and without CPU-specific optimizations.
6 override_dh_auto_test:
7         dh_auto_test $(DH_OPTIONS)
8         CATACOMB_CPUFEAT="-*" dh_auto_test $(DH_OPTIONS)