chiark / gitweb /
pcre.c, etc.: Support the PCRE2 library.
[anag] / debian / rules
1 #! /usr/bin/make -f
2 %:; dh $@ --parallel -Bdebian/build
3
4 override_dh_auto_configure:
5         dh_auto_configure -- \
6                 --with-dictionary=/usr/share/dict/words
7
8 override_dh_auto_install:
9         dh_auto_install
10         cd debian/tmp/usr/bin/ && \
11                 if [ -f anag-gui ]; then mv anag-gui anag-gui.tk; fi
12         install -m755 debian/anag-gui.java debian/tmp/usr/bin/