chiark / gitweb /
Use unlimited rather than hard archive/debian/2%8.39-7 debian/2%8.39-7
authorMatthew Vernon <matthew@debian.org>
Sun, 3 Dec 2017 12:40:02 +0000 (12:40 +0000)
committerMatthew Vernon <matthew@debian.org>
Sun, 3 Dec 2017 12:40:02 +0000 (12:40 +0000)
/bin/sh's ulimit doesn't understand hard, but does understand
unlimited

debian/rules

index dadaaccedb2e4471da795e7da66365d542a59689..3b705e1ff967510739f623afd2cc22354f072cd9 100755 (executable)
@@ -53,7 +53,7 @@ build-stamp:  configure-stamp
        # Add here commands to compile the package.
        $(MAKE) $(NJOBS)
 ifeq ($(DEB_BUILD_GNU_TYPE),$(DEB_HOST_GNU_TYPE))
-       ulimit -s hard
+       ulimit -s unlimited
        $(MAKE) check VERBOSE=1
 endif