chiark / gitweb /
README: update udev requirements
authorKay Sievers <kay@vrfy.org>
Sat, 14 Apr 2012 17:25:28 +0000 (19:25 +0200)
committerKay Sievers <kay@vrfy.org>
Sat, 14 Apr 2012 17:25:28 +0000 (19:25 +0200)
README

diff --git a/README b/README
index 2467b1e..d922204 100644 (file)
--- a/README
+++ b/README
@@ -31,15 +31,13 @@ AUTHOR:
 LICENSE:
         LGPLv2.1+ for all code
         - except sd-daemon.[ch] and sd-readahead.[ch] which are MIT
-        - except src/udev/ which is GPLv2.0+, excluding
-          src/udev/libudev* which is LGPLv2.1+
+        - except src/udev/ which is GPLv2.0+
 
 REQUIREMENTS:
         Linux kernel >= 2.6.39
                 with devtmpfs
                 with cgroups (but it's OK to disable all controllers)
                 optional but strongly recommended: autofs4, ipv6
-        libudev >= 172
         dbus >= 1.4.0
         libcap
         PAM >= 1.1.2 (optional)