chiark / gitweb /
import: add org.freedesktop.import1.policy.in to POTFILES.in
[elogind.git] / po / de.po
index a41e33d..79445df 100644 (file)
--- a/po/de.po
+++ b/po/de.po
@@ -76,7 +76,7 @@ msgstr "Anwendungen dürfen das Herunterfahren des Systems unterbinden"
 
 #: ../src/login/org.freedesktop.login1.policy.in.h:2
 msgid ""
-"Authentication is required to allow an application to inhibit system "
+"Authentication is required for an application to inhibit system "
 "shutdown."
 msgstr ""
 "Legitimierung ist notwendig, um Anwendungen das Herunterfahren des Systems "
@@ -88,7 +88,7 @@ msgstr "Anwendungen dürfen das Herunterfahren des Systems verzögern"
 
 #: ../src/login/org.freedesktop.login1.policy.in.h:4
 msgid ""
-"Authentication is required to allow an application to delay system shutdown."
+"Authentication is required for an application to delay system shutdown."
 msgstr ""
 "Legitimierung ist notwendig, um Anwendungen das Verzögern des Herunterfahren "
 "des Systems zu erlauben."
@@ -99,7 +99,7 @@ msgstr "Anwendungen dürfen den Bereitschaftsmodus unterbinden"
 
 #: ../src/login/org.freedesktop.login1.policy.in.h:6
 msgid ""
-"Authentication is required to allow an application to inhibit system sleep."
+"Authentication is required for an application to inhibit system sleep."
 msgstr ""
 "Legitimierung ist erforderlich, um Anwendungen das Unterbinden des "
 "Bereitschaftsmodus zu erlauben."
@@ -110,7 +110,7 @@ msgstr "Anwendungen dürfen den Bereitschaftsmodus verzögern"
 
 #: ../src/login/org.freedesktop.login1.policy.in.h:8
 msgid ""
-"Authentication is required to allow an application to delay system sleep."
+"Authentication is required for an application to delay system sleep."
 msgstr ""
 "Legitimierung ist erforderlich, um Anwendungen das Verzögern des "
 "Bereitschaftsmodus zu erlauben."
@@ -121,7 +121,7 @@ msgstr "Anwendungen dürfen den automatischen Bereitschaftsmodus unterbinden"
 
 #: ../src/login/org.freedesktop.login1.policy.in.h:10
 msgid ""
-"Authentication is required to allow an application to inhibit automatic "
+"Authentication is required for an application to inhibit automatic "
 "system suspend."
 msgstr ""
 "Legitimierung ist notwendig, um Anwendungen das Unterbinden des "
@@ -135,7 +135,7 @@ msgstr ""
 
 #: ../src/login/org.freedesktop.login1.policy.in.h:12
 msgid ""
-"Authentication is required to allow an application to inhibit system "
+"Authentication is required for an application to inhibit system "
 "handling of the power key."
 msgstr ""
 "Legitmierung ist erforderlich, um Anwendungen das Unterbinden der Auswertung "
@@ -149,7 +149,7 @@ msgstr ""
 
 #: ../src/login/org.freedesktop.login1.policy.in.h:14
 msgid ""
-"Authentication is required to allow an application to inhibit system "
+"Authentication is required for an application to inhibit system "
 "handling of the suspend key."
 msgstr ""
 "Legitimierung ist erforderlich, um Anwendungen das Unterbinden der "
@@ -162,7 +162,7 @@ msgstr ""
 
 #: ../src/login/org.freedesktop.login1.policy.in.h:16
 msgid ""
-"Authentication is required to allow an application to inhibit system "
+"Authentication is required for an application to inhibit system "
 "handling of the hibernate key."
 msgstr ""
 "Legitimierung ist erforderlich, um Anwendungen das Unterbinden der "
@@ -175,7 +175,7 @@ msgstr ""
 
 #: ../src/login/org.freedesktop.login1.policy.in.h:18
 msgid ""
-"Authentication is required to allow an application to inhibit system "
+"Authentication is required for an application to inhibit system "
 "handling of the lid switch."
 msgstr ""
 "Legitimierung ist erforderlich, um Anwendungen das Unterbinden der "
@@ -187,7 +187,7 @@ msgstr "Nicht angemeldete Benutzer dürfen Programme ausführen"
 
 #: ../src/login/org.freedesktop.login1.policy.in.h:20
 msgid ""
-"Authentication is required to allow a non-logged-in user to run programs."
+"Authentication is required to run programs as a non-logged-in user."
 msgstr ""
 "Legitimierung ist erforderlich, damit nicht angemeldete Benutzer Programme "
 "ausführen dürfen."