chiark / gitweb /
Add a first version for an ftpmaster.d.o metapackage
authorJoerg Jaspert <joerg@debian.org>
Sat, 27 Feb 2010 10:39:05 +0000 (11:39 +0100)
committerJoerg Jaspert <joerg@debian.org>
Sat, 27 Feb 2010 10:39:05 +0000 (11:39 +0100)
Signed-off-by: Joerg Jaspert <joerg@debian.org>
debian/control

index df17887..fc55ebe 100644 (file)
@@ -264,3 +264,49 @@ Depends: libdbd-sqlite3-perl,
        python-apt
 Description: metapackages for testing-security.debian.org dependencies
  This package depends on everything that is needed for a testing-security.debian.org.
+
+Package: debian.org-ftpmaster.debian.org
+Architecture: all
+Depends: debian.orgapt-utils,
+       gpgv,
+       libapt-pkg-dev,
+       python-apt,
+       python-btsutils,
+       lintian,
+       python2.4,
+       python-debian,
+       python-gnupginterface,
+       python-ldap,
+       python-psycopg2,
+       python-pygresql,
+       python-pyrss2gen,
+       python-yaml,
+       python-sqlalchemy,
+       binutils-multiarch,
+       build-essential,
+       devscripts,
+       graphviz,
+       ikiwiki,
+       libdbd-pg-ruby,
+       python-epydoc,
+       python-numpy,
+       python-soappy,
+       r-base,
+       symlinks,
+       python-magic,
+       unp,
+       procmail,
+       mc,
+       cvs,
+       ruby,
+       irb,
+       bicyclerepair,
+       debian-el,
+       dpkg-dev-el,
+       easypg,
+       emacs-goodies-el,
+       pymacs,
+       python-mode,
+       ruby-elisp
+Description: metapackage for ftpmaster
+ This package depends on everything that is needed for an ftpmaster setup.