chiark / gitweb /
update snapshot ruby depends for jessie
authorPeter Palfrader <peter@palfrader.org>
Sun, 31 May 2015 07:53:28 +0000 (09:53 +0200)
committerPeter Palfrader <peter@palfrader.org>
Sun, 31 May 2015 07:53:28 +0000 (09:53 +0200)
debian/changelog
debian/control

index 3bc5d8e..3fd88a7 100644 (file)
@@ -10,6 +10,7 @@ debian.org (57) UNRELEASED; urgency=medium
   * qa:
     - db4.8-util
     + db-util
+  * snapshot: update ruby depends for jessie
 
   [ Helmut Grohne ]
   * debian.org-dedup.debian.net:
@@ -27,7 +28,7 @@ debian.org (57) UNRELEASED; urgency=medium
   * qa.debian.org:
     + madison.cgi now uses libyaml-syck-perl
 
- -- Peter Palfrader <weasel@debian.org>  Fri, 29 May 2015 17:10:45 +0200
+ -- Peter Palfrader <weasel@debian.org>  Sun, 31 May 2015 09:53:08 +0200
 
 debian.org (56) unstable; urgency=medium
 
index 01412d0..6de52b5 100644 (file)
@@ -632,7 +632,10 @@ Description: metapackage for udd.debian.org
 
 Package: debian.org-snapshot.debian.org
 Architecture: all
-Depends: ruby, libdbd-pg-ruby1.8, libbz2-ruby1.8, libbz2-ruby1.8, python-yaml, python-psycopg2, python-lockfile, fuse-utils, python-fuse, uuid-runtime,
+Depends:
+       ruby,
+       ruby-dbd-pg,
+       python-yaml, python-psycopg2, python-lockfile, python-fuse, uuid-runtime,
        python-dev, gcc,
        python-pylons
 Description: metapackage for snapshot.debian.org