chiark / gitweb /
copyright dates
[chiark-tcl.git] / debian / rules
index 9a62e2b8809713e1f28fda735c8a5bf6c51e607b..53f77d075dac1ab5d42f28c43633a2fde72d77ad 100755 (executable)
@@ -1,7 +1,7 @@
 #!/usr/bin/make -f
 
 # chiark-tcl - various Tcl bindings and extensions
-# Copyright 2006 Ian Jackson
+# Copyright 2006-2012 Ian Jackson
 #
 # This program is free software; you can redistribute it and/or
 # modify it under the terms of the GNU General Public License as
@@ -32,10 +32,13 @@ define checkdir
        test -f hbytes/hbytes.tct
 endef
 
-build:
+build: build-arch build-indep
+build-arch:
        $(checkdir)
        $(MAKE) prefix=/usr VERSION=$(majversion) TCL_VERSION=$(tclversion)
 
+build-indep:
+
 clean:
        $(checkdir)
        $(MAKE) clean