chiark / gitweb /
remove confusing version
[authbind.git] / debian / changelog
index d3c6b8c..5541055 100644 (file)
@@ -2,8 +2,12 @@ authbind (2.1.1) unstable; urgency=low
 
   * Manpage has an example of which files will be checked and read
     Closes: #676540.
+  * Do not include library version number in usage output from helper; the
+    library and package version numbers are not the same, so this is
+    misleading, and we do not want to introduce new machinery just to
+    plumb the package version number through.  Closes: #676440.
 
- --
+ -- Ian Jackson <ijackson@chiark.greenend.org.uk>  Sun, 10 Jun 2012 22:49:48 +0100
 
 authbind (2.1.0) unstable; urgency=low