chiark / gitweb /
auto-version.in: Fix typo in commentary.
[runlisp] / debian / rules
index da79b9ed24d8fdfd2a53fdd12ae3f8185d99931c..0c0cde0201118fc0d57cbe1534d04fc5e023ac2e 100755 (executable)
@@ -1,7 +1,8 @@
 #! /usr/bin/make -f
 
-CDBS = /usr/share/cdbs/1
-include $(CDBS)/rules/debhelper.mk
-include $(CDBS)/class/autotools.mk
+DH_OPTIONS = -Bdebian/build
+%:; dh $@ $(DH_OPTIONS) --without autoreconf
 
-DEB_BUILDDIR = build
+override_dh_auto_install:
+       dh_auto_install $(addprefix -O,$(DH_OPTIONS))
+       rm -f debian/cfd/usr/share/info/dir