chiark
/
gitweb
/
~mdw
/
preload-hacks
/ blobdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
|
commitdiff
|
tree
raw
| inline |
side by side
debian/: Multi-Arch support.
[preload-hacks]
/
debian
/
rules
diff --git
a/debian/rules
b/debian/rules
index cade6f7dbadc9130b054ea367b8f629278f6dcc2..81d3e4b9bd17bf84f6d2ae37652b4a62f18b7257 100755
(executable)
--- a/
debian/rules
+++ b/
debian/rules
@@
-1,8
+1,11
@@
#! /usr/bin/make -f
+arch = $(shell dpkg-architecture -qDEB_BUILD_MULTIARCH)
+
%:; dh $@ --parallel
override_dh_auto_install:
dh_auto_install --parallel -- \
prefix=/usr mandir=/usr/share/man \
+ libdir=/usr/lib/$(arch) \
DESTDIR=debian/tmp