chiark / gitweb /
debian/rules: Build using the provided Makefile.
[mLib-python] / debian / rules
index f2ab49c87bc9bb57e318c16335d09437d6d1b543..bbbe5a07a2dcaa84b47b02618c77d59569afc0f9 100755 (executable)
@@ -1,2 +1,7 @@
 #! /usr/bin/make -f
-%:; dh $@ --parallel -Bdebian/build --with=python2
+%:; dh $@ --parallel --with=python2
+
+export PYTHONS := $(shell pyversions -r)
+
+override_dh_auto_install:
+       dh_auto_install -- prefix=/usr