chiark / gitweb /
Change James's email address
[sympathy.git] / test / Makefile.am
index d6d65fc8f81be0ed175ec3a9027316f48d1a4ab4..ba61641f9891f346e6ce2a97778d27f57802a7e9 100644 (file)
@@ -1,12 +1,18 @@
 #
 # Makefile.am:
 #
-# Copyright (c) 2008 James McKenzie <james@fishsoup.dhs.org>,
+# Copyright (c) 2008 James McKenzie <sympathy@madingley.org>,
 # All rights reserved.
 #
-# $Id$
+# $Id: Makefile.am,v 1.3 2008/02/06 15:53:22 james Exp $
+#
+# $Log: Makefile.am,v $
+# Revision 1.3  2008/02/06 15:53:22  james
+# *** empty log message ***
+#
+# Revision 1.2  2008/02/04 11:30:57  james
+# *** empty log message ***
 #
-# $Log$
 # Revision 1.1  2008/02/03 16:20:24  james
 # *** empty log message ***
 #
 
 INCLUDES = -I$(srcdir)/../src 
 
-noinst_PROGRAMS = test
+noinst_PROGRAMS = test xn
+
+xn_SOURCES=xn.c
 
 test_SOURCES = test.c
-test_LDADD = ../src/libsympathy.a  
+test_LDADD = ../src/libsympathy.a   -lutil
 
 AM_CFLAGS=-g