chiark / gitweb /
*** empty log message ***
[sympathy.git] / src / Makefile.am
index f648e7a09c78f421afcdbb8ca8f66f3fe96fbca1..d162ccd2c7936da9b511161dd89dec682ca90fde 100644 (file)
@@ -8,6 +8,18 @@
 # $Id$
 #
 # $Log$
+# Revision 1.15  2008/02/15 16:48:56  james
+# *** empty log message ***
+#
+# Revision 1.14  2008/02/15 03:32:07  james
+# *** empty log message ***
+#
+# Revision 1.13  2008/02/14 16:21:17  james
+# *** empty log message ***
+#
+# Revision 1.12  2008/02/14 02:46:44  james
+# *** empty log message ***
+#
 # Revision 1.11  2008/02/14 01:55:57  james
 # *** empty log message ***
 #
 
 INCLUDES=
 
-PROJECTHDRS= crt.h tty.h ansi.h vt102.h keys.h history.h ring.h slide.h log.h ipc.h symsocket.h term.h context.h  prototypes.h
+# NB order here matters.
+PROJECTHDRS= crt.h tty.h ansi.h vt102.h keys.h history.h ring.h slide.h \
+               log.h ipc.h symsocket.h keydis.h cmd.h lockfile.h context.h \
+               prototypes.h
 
 HDRS=project.h 
 
-SRCS=ansi.c crt.c html.c libsympathy.c render.c  version.c vt102.c tty.c term.c \
-       history.c ring.c ptty.c terminal.c util.c log.c ipc.c slide.c symsocket.c
+SRCS=ansi.c crt.c html.c libsympathy.c render.c  version.c vt102.c tty.c \
+       keydis.c history.c ring.c ptty.c terminal.c util.c log.c ipc.c \
+       slide.c symsocket.c  serial.c cmd.c lockfile.c
 
 CPROTO=cproto