chiark / gitweb /
*** empty log message ***
[sympathy.git] / src / Makefile.am
index c783d064faf33a0a1d850107feb4d7434a4b8566..d162ccd2c7936da9b511161dd89dec682ca90fde 100644 (file)
@@ -8,6 +8,12 @@
 # $Id$
 #
 # $Log$
+# Revision 1.15  2008/02/15 16:48:56  james
+# *** empty log message ***
+#
+# Revision 1.14  2008/02/15 03:32:07  james
+# *** empty log message ***
+#
 # Revision 1.13  2008/02/14 16:21:17  james
 # *** empty log message ***
 #
@@ -55,13 +61,14 @@ INCLUDES=
 
 # NB order here matters.
 PROJECTHDRS= crt.h tty.h ansi.h vt102.h keys.h history.h ring.h slide.h \
-               log.h ipc.h symsocket.h keydis.h context.h prototypes.h
+               log.h ipc.h symsocket.h keydis.h cmd.h lockfile.h context.h \
+               prototypes.h
 
 HDRS=project.h 
 
 SRCS=ansi.c crt.c html.c libsympathy.c render.c  version.c vt102.c tty.c \
        keydis.c history.c ring.c ptty.c terminal.c util.c log.c ipc.c \
-       slide.c symsocket.c  serial.c
+       slide.c symsocket.c  serial.c cmd.c lockfile.c
 
 CPROTO=cproto