chiark / gitweb /
*** empty log message ***
[sympathy.git] / src / Makefile.am
index d162ccd2c7936da9b511161dd89dec682ca90fde..ad3e0ada9239b9fe364d4163954cd772b6c97ee9 100644 (file)
@@ -8,6 +8,9 @@
 # $Id$
 #
 # $Log$
+# Revision 1.16  2008/02/22 23:39:27  james
+# *** empty log message ***
+#
 # Revision 1.15  2008/02/15 16:48:56  james
 # *** empty log message ***
 #
@@ -60,7 +63,7 @@
 INCLUDES=
 
 # NB order here matters.
-PROJECTHDRS= crt.h tty.h ansi.h vt102.h keys.h history.h ring.h slide.h \
+PROJECTHDRS= crt.h utf8.h tty.h ansi.h vt102.h keys.h history.h ring.h slide.h \
                log.h ipc.h symsocket.h keydis.h cmd.h lockfile.h context.h \
                prototypes.h
 
@@ -68,7 +71,7 @@ HDRS=project.h
 
 SRCS=ansi.c crt.c html.c libsympathy.c render.c  version.c vt102.c tty.c \
        keydis.c history.c ring.c ptty.c terminal.c util.c log.c ipc.c \
-       slide.c symsocket.c  serial.c cmd.c lockfile.c
+       slide.c symsocket.c  serial.c cmd.c lockfile.c utf8.c
 
 CPROTO=cproto