chiark / gitweb /
*** empty log message ***
[sympathy.git] / src / Makefile.am
index f0bb52c768871e0f8d4ff889491336fef2576e81..6980119532a479e6fa01af4bdbc097f7622669c8 100644 (file)
@@ -8,6 +8,12 @@
 # $Id$
 #
 # $Log$
+# Revision 1.21  2008/02/28 22:55:27  staffcvs
+# *** empty log message ***
+#
+# Revision 1.20  2008/02/27 15:04:32  james
+# *** empty log message ***
+#
 # Revision 1.19  2008/02/27 10:47:34  james
 # *** empty log message ***
 #
@@ -91,6 +97,9 @@ noinst_HEADERS= prototypes.h ${HDRS}
 
 EXTRA_DIST=sympathy.h.tail
 
+clean-local:
+       -rm -f sympathy.h version.h version-num
+
 libsympathy_a_SOURCES =  ${SYMPATHYSRCS}
 libsympathy_la_SOURCES = ${SYMPATHYSRCS}
 
@@ -131,7 +140,7 @@ sympathy.h: ${PROJECTHDRS} sympathy.h.head sympathy.h.tail
 
 version.h: $(VFD)/version-files $(VFD)/version-major \
        $(VFD)/version-minor $(VFD)/version-micro \
-       $(VFD)/version-md5sums ${VFS} Makefile
+       $(VFD)/version-md5sums ${VFS} 
        if [ .${VNUM} = . ]; then \
                echo "#define VERSION \"libsympathy Version ${VDEF} + Edits\"" > version.h; \
                echo ${VDEF}-E > version-num; \