chiark / gitweb /
*** empty log message ***
[sympathy.git] / src / Makefile.am
index 7e0a3b93deab94568a72ed968fc31cb9a0055408..3793b26f66afd16878a3890ad9fa4a9a552ff038 100644 (file)
@@ -8,6 +8,9 @@
 # $Id$
 #
 # $Log$
+# Revision 1.18  2008/02/26 23:23:17  james
+# *** empty log message ***
+#
 # Revision 1.17  2008/02/24 00:42:53  james
 # *** empty log message ***
 #
@@ -68,13 +71,13 @@ INCLUDES=
 # NB order here matters.
 PROJECTHDRS= crt.h utf8.h tty.h ansi.h vt102.h keys.h history.h ring.h slide.h \
                log.h ipc.h symsocket.h keydis.h cmd.h lockfile.h context.h \
-               prototypes.h
+               vt102_charset.h prototypes.h
 
 HDRS=project.h 
 
 SRCS=ansi.c crt.c html.c libsympathy.c render.c  version.c vt102.c tty.c \
        keydis.c history.c ring.c ptty.c terminal.c util.c log.c ipc.c \
-       slide.c symsocket.c  serial.c cmd.c lockfile.c utf8.c
+       slide.c symsocket.c  serial.c cmd.c lockfile.c utf8.c vt102_charset.c
 
 CPROTO=cproto