chiark / gitweb /
Install serialmgr and run_sympathy in examples directory (uncompressed)
[sympathy.git] / apps / Makefile.am
index 513e8ad02b4f3cf32a5558a5730820aca95e1cf0..6cc8718790ef24ee034e13be8efd102b08517e80 100644 (file)
@@ -1,12 +1,18 @@
 #
 # Makefile.am:
 #
-# Copyright (c) 2008 James McKenzie <james@fishsoup.dhs.org>,
+# Copyright (c) 2008 James McKenzie <sympathy@madingley.org>,
 # All rights reserved.
 #
-# $Id$
+# $Id: Makefile.am,v 1.12 2008/03/07 13:56:39 james Exp $
+#
+# $Log: Makefile.am,v $
+# Revision 1.12  2008/03/07 13:56:39  james
+# *** empty log message ***
+#
+# Revision 1.11  2008/02/24 00:42:53  james
+# *** empty log message ***
 #
-# $Log$
 # Revision 1.10  2008/02/20 18:35:10  james
 # *** empty log message ***
 #
@@ -44,11 +50,18 @@ INCLUDES = -I$(srcdir)/../src
 
 bin_PROGRAMS = sympathy
 
-noinst_HEADERS=clients.h mainloop.h
+HDRS=clients.h mainloop.h
+SRCS=sympathy.c usage.c clients.c mainloop.c expand.c
+
+noinst_HEADERS=${HDRS}
 
-sympathy_SOURCES = sympathy.c usage.c clients.c mainloop.c
+sympathy_SOURCES = ${SRCS}
 sympathy_LDADD = ../src/libsympathy.la  -lutil
 
+tidy: ${SRCS} ${HDRS}
+       indent -i2 -ts0 ${SRCS} ${HDRS} 
+       /bin/rm -f *~
+
 AM_CFLAGS=-g -Werror