chiark / gitweb /
Merge branch 'master' of git+ssh://master.kernel.org/pub/scm/linux/hotplug/udev
[elogind.git] / extras / Makefile.am
index f72e0b1f5f256064a2b23d795304e3bb8f471c0a..b7c9fe860d12a761bb241e613f1a474b49d5ab15 100644 (file)
@@ -1,3 +1,5 @@
+include $(top_srcdir)/Makefile.am.inc
+
 SUBDIRS = \
        ata_id \
        cdrom_id \
@@ -10,7 +12,14 @@ SUBDIRS = \
        rule_generator \
        scsi_id \
        usb_id \
-       volume_id
+       v4l_id
 
-distclean-local:
-       rm -f Makefile.in
+if ENABLE_EXTRAS
+SUBDIRS += \
+       udev-acl \
+       usb-db \
+       hid2hci \
+       keymap \
+       modem-modeswitch \
+       gudev
+endif