chiark / gitweb /
dsa-metapackages.git
12 years agoInstall upgrade-porter-chroots script
Peter Palfrader [Tue, 16 Sep 2008 22:24:05 +0000 (00:24 +0200)]
Install upgrade-porter-chroots script

12 years agoDepend on libpam-pwdfile
Peter Palfrader [Tue, 16 Sep 2008 22:23:35 +0000 (00:23 +0200)]
Depend on libpam-pwdfile

12 years agoInstead of cacert-spi we can also have ca-certificates (>> 20080411). That's
Peter Palfrader [Thu, 28 Aug 2008 22:02:48 +0000 (00:02 +0200)]
Instead of cacert-spi we can also have ca-certificates (>> 20080411).  That's
required for lenny.

12 years agoAdd ed
Peter Palfrader [Sun, 13 Jul 2008 08:52:58 +0000 (10:52 +0200)]
Add ed

13 years agoNo longer install spi's CA into /etc/ssl/certs, instead depend on the cacert-spi...
Peter Palfrader [Sun, 25 May 2008 17:46:57 +0000 (19:46 +0200)]
No longer install spi's CA into /etc/ssl/certs, instead depend on the cacert-spi package.

13 years agoAdd bzip2 and less to depends
Peter Palfrader [Sat, 24 May 2008 22:49:18 +0000 (00:49 +0200)]
Add bzip2 and less to depends

13 years ago* Get rid of ssh (>= 10:3) dependency.
Peter Palfrader [Sat, 24 May 2008 22:36:29 +0000 (00:36 +0200)]
* Get rid of ssh (>= 10:3) dependency.
* Add myself to uploaders.
* Remove bind9 and famke from Recommends.
* Remove vile, clamav-freshclam, clamav-daemon from Depends.
* Recommend dsa-nagios-nrpe-config.
* Change section to local/admin.
* Install spi's CA into /etc/ssl/certs

13 years agoInitial import
Peter Palfrader [Sat, 24 May 2008 22:22:58 +0000 (00:22 +0200)]
Initial import