chiark / gitweb /
* Get rid of ssh (>= 10:3) dependency.
[dsa-metapackages.git] / debian / rules
index be6c34d8f89a29ba7a5fd9062ca9c989735429c2..655ef958a54a1c72252efcb639683343c3bc7d6f 100755 (executable)
@@ -8,6 +8,7 @@ clean:
 
 binary-indep:
        $(RM) -r debian/tmp
+
        install -d debian/tmp/DEBIAN debian/tmp/usr/share/doc/debian.org
        chown -R root.root debian/tmp
        chmod -R g-ws debian/tmp
@@ -15,6 +16,11 @@ binary-indep:
        install -m644 debian/changelog debian/tmp/usr/share/doc/debian.org/changelog
        gzip -9f debian/tmp/usr/share/doc/debian.org/changelog
 
+       install -d debian/tmp/etc/ssl/certs
+       install -m 644 CA.SPI-INC.ORG.pem debian/tmp/etc/ssl/certs
+
+       (cd debian/tmp && find etc -type f | sed -e 's#^#/#') > debian/tmp/DEBIAN/conffiles
+
        dpkg-gencontrol -isp -pdebian.org
        dpkg --build debian/tmp ..