chiark / gitweb /
Rename restart-apache to apache2-vhost-update
[dsa-metapackages.git] / debian / changelog
index bd1327e..1afa4c8 100644 (file)
@@ -1,3 +1,43 @@
+debian.org (9) stable; urgency=low
+
+  * Make restart-apache way more powerful.
+  * Rename restart-apache to apache2-vhost-update.
+
+ -- Peter Palfrader <weasel@debian.org>  Sat, 10 Jan 2009 14:42:52 +0100
+
+debian.org (8) stable; urgency=low
+
+  * Install restart-apache script.
+
+ -- Martin Zobel-Helas <zobel@debian.org>  Sun, 07 Dec 2008 15:35:45 +0100
+
+debian.org (7) stable; urgency=low
+
+  * Depend on libpam-pwdfile.
+  * Install upgrade-porter-chroots script.
+
+ -- Peter Palfrader <weasel@debian.org>  Wed, 17 Sep 2008 00:23:38 +0200
+
+debian.org (6) stable; urgency=low
+
+  * Instead of cacert-spi we can also have ca-certificates (>> 20080411).
+    That's required for lenny.
+
+ -- Peter Palfrader <weasel@debian.org>  Fri, 29 Aug 2008 00:01:03 +0200
+
+debian.org (5) stable; urgency=low
+
+  * Depend on ed.  We like ed.
+
+ -- Peter Palfrader <weasel@debian.org>  Sun, 13 Jul 2008 10:51:40 +0200
+
+debian.org (4) stable; urgency=low
+
+  * No longer install spi's CA into /etc/ssl/certs,
+  * instead depend on the cacert-spi package.
+
+ -- Peter Palfrader <weasel@debian.org>  Sun, 25 May 2008 19:46:20 +0200
+
 debian.org (3) stable; urgency=low
 
   * Add bzip2 and less to depends.