chiark / gitweb /
Test suite: Check that test suite list in debian/tests/control is up to date
[dgit.git] / debian / rules
index ad842f3113f8f857b4d441a829070b9d6c494d5c..0a5933b62a6a8333127db88728c65b604bc56b03 100755 (executable)
@@ -38,4 +38,4 @@ debian/tests/control: tests/list-tests debian/tests/control.in
        $< gencontrol >$@.new && mv -f $@.new $@
 
 debian/tests/control: tests/lib-core tests/lib-restricts
-debian/tests/control: $(wildcard tests/tests/*[^~#])
+debian/tests/control: tests/tests $(wildcard tests/tests/*[^~#])