chiark / gitweb /
debian/rules: Don't pass `--without=...' to all Debhelper programs.
[runlisp] / debian / rules
index 028189f8984520b8944e3449fb1b63f7fe54b09b..0c0cde0201118fc0d57cbe1534d04fc5e023ac2e 100755 (executable)
@@ -1,7 +1,7 @@
 #! /usr/bin/make -f
 
-DH_OPTIONS = --parallel --without=autoreconf -Bdebian/build
-%:; dh $@ $(DH_OPTIONS)
+DH_OPTIONS = -Bdebian/build
+%:; dh $@ $(DH_OPTIONS) --without autoreconf
 
 override_dh_auto_install:
        dh_auto_install $(addprefix -O,$(DH_OPTIONS))