chiark / gitweb /
debian/: Ship correct symbols files.
[mLib] / debian / rules
index f7796aa7bcec6f68d235fbce48f622a30370a1ab..bbbc852adf1c6c8fb0e7cf85fc343c3f9ec37638 100755 (executable)
@@ -69,8 +69,8 @@ dh-install-hook:: $(GEN_INSTALL_FILES); @:
 dh-clean-hook::
        rm -f $(GEN_INSTALL_FILES)
 
-## Override the shared-library dependency information to allow any flavour.
+## Check that the shared-library symbols are plausible.
 override_dh_makeshlibs:
-       dh_makeshlibs -V"mlib2 (>= $v) | mlib2-adns (>= $v)"
+       dh_makeshlibs -- -c4
 
 ###----- That's all, folks --------------------------------------------------