chiark / gitweb /
debian/control: Add Build-Depends for `dh-python'.
[mLib-python] / debian / control
index 1e98292..335e071 100644 (file)
@@ -2,8 +2,9 @@ Source: mlib-python
 Section: python
 Priority: extra
 XS-Python-Version: >= 2.6, << 2.8
-Build-Depends: debhelper (>= 9), mlib-dev,
-       python, python-pyrex, python2.6-dev, python2.7-dev
+Build-Depends: debhelper (>= 9), dh-python, pkg-config,
+       python (>= 2.6.6-3~), python-all-dev, python-pyrex,
+       mlib-dev (>= 2.2.2.1)
 Maintainer: Mark Wooding <mdw@distorted.org.uk>
 Standards-Version: 3.8.0