chiark / gitweb /
Work around stupid excessively strict warning in GCC 4.4.
[disorder] / README.developers
2009-04-05 Richard KettlewellREADME.developers now reflects uaudio
2009-02-17 Richard Kettlewelltypo fixes and updates
2009-01-31 Richard KettlewellREADME.developers tells you to install wget too.
2009-01-31 Richard Kettlewellneed vorbis-tools
2008-10-25 Richard Kettlewellmention gpl3 in README.developers
2008-06-28 Richard KettlewellSynchronize with DisOrder 4.1
2008-06-28 Richard Kettlewelllatest compiler support policy
2008-06-15 Richard KettlewellMerge the Disobedience rewrite.
2008-06-15 Richard KettlewellMerge from 4.0 branch
2008-06-15 Richard KettlewellMerge from disorder.4.0 up to 4.0.1
2008-06-09 Richard KettlewellMerge from disorder.4.0
2008-06-09 Richard KettlewellUpdate README* for current situation
2008-04-27 Richard KettlewellNote about use of GCC extensions.
2008-03-23 Richard Kettlewellconfigure.ac: on FreeBSD, look in the various places...
2008-01-20 Richard KettlewellA bit more doxygenization.
2008-01-13 Richard Kettlewellprepare no longer runs configure (and therefore does...
2008-01-12 Richard KettlewellMention that FreeBSD requires gmake
2008-01-06 rjk@greenend.org.ukNew README.developers and README.freebsd. README.clien...