chiark / gitweb /
libdb up to 4.6 does seem to work
authorRichard Kettlewell <richard@leucomorph>
Sun, 26 Oct 2008 16:36:15 +0000 (16:36 +0000)
committerRichard Kettlewell <richard@leucomorph>
Sun, 26 Oct 2008 16:36:15 +0000 (16:36 +0000)
README

diff --git a/README b/README
index 722c589..c69cf4c 100644 (file)
--- a/README
+++ b/README
@@ -25,7 +25,7 @@ effort.
 
 Build dependencies:
   Name             Tested              Notes
-  libdb            4.3.29              not 4.2.x; 4.4+ might work.
+  libdb            4.3.29              not 4.2.x; 4.4-4.6 seem to work too
   libgc            6.8
   libvorbisfile    1.1.2
   libpcre          6.7                 need UTF-8 support