chiark / gitweb /
Update GTK+ version required
authorRichard Kettlewell <rjk@greenend.org.uk>
Tue, 17 Nov 2009 09:16:08 +0000 (09:16 +0000)
committerRichard Kettlewell <rjk@greenend.org.uk>
Tue, 17 Nov 2009 09:16:08 +0000 (09:16 +0000)
README
debian/control

diff --git a/README b/README
index 5c18427..64b0320 100644 (file)
--- a/README
+++ b/README
@@ -38,8 +38,8 @@ Build dependencies:
   GNU Make         3.81        } Non-GNU versions will NOT work
   GNU Sed          4.1.5       }
   Python           2.5.2       (optional; 2.4 won't work)
-  GTK+             2.8.20      (if you want the GTK+ client)
-  GLIB             2.12.4      (if you want the GTK+ client)
+  GTK+             2.12.12     (for the GTK+ client; 2.10 & older will NOT work)
+  GLIB             2.16.6      (for the GTK+ client)
 
 "Tested" means I've built against that version; earlier or later versions will
 often work too.
index 390175e..7b3f304 100644 (file)
@@ -3,7 +3,7 @@ Maintainer: Richard Kettlewell <rjk@greenend.org.uk>
 Section: sound
 Priority: optional
 Standards-Version: 3.8.1.0
-Build-Depends: libgc6-dev | libgc-dev, libgcrypt-dev, libdb4.3-dev, libpcre3-dev, libvorbis-dev, libmad0-dev, libasound2-dev, libao-dev, python, libflac-dev, libgtk2.0-dev
+Build-Depends: libgc6-dev | libgc-dev, libgcrypt-dev, libdb4.3-dev, libpcre3-dev, libvorbis-dev, libmad0-dev, libasound2-dev, libao-dev, python, libflac-dev, libgtk2.0-dev >= 2.12.12
 Vcs-Bzr: http://www.greenend.org.uk/rjk/bzr/disorder.dev/
 Homepage: http://www.greenend.org.uk/rjk/disorder/