chiark / gitweb /
plugins/tracklength-gstreamer.c: Rewrite to use `GstDiscoverer'.
[disorder] / README.upgrades.html
index 842cf40..c628b06 100644 (file)
     <li>trust</li>
         </ul>
 
+    <p>(As of 5.1 these options are completely gone.)</p>
+
     <h2>3.0 -> 4.x</h2>
 
     <p>If you customized any of the templates, you will pretty much have to
     version but for now they will generate harmless error messages.  Remove
     them and the error messages will go away.</p>
 
+    <p>(Note: these options, and the code for upgrading old users, has been
+    removed entirely in release 5.1.  You must either manually re-create your
+    users, or upgrade via 5.0.3.)</p>
+
     <p>See README for new setup instructions for the web interface.</p>
 
     <h3>Other Server Configuration</h3>