chiark / gitweb /
increase stack limit before running tests (Closes: #876299)
[pcre3.git] / debian / rules
index 7e53492362a42aebee4b374bc23570927dbb881b..dadaaccedb2e4471da795e7da66365d542a59689 100755 (executable)
@@ -53,6 +53,7 @@ build-stamp:  configure-stamp
        # Add here commands to compile the package.
        $(MAKE) $(NJOBS)
 ifeq ($(DEB_BUILD_GNU_TYPE),$(DEB_HOST_GNU_TYPE))
+       ulimit -s hard
        $(MAKE) check VERBOSE=1
 endif