chiark / gitweb /
Note requirement for an exchangelib with our fixes
authorMatthew Vernon <mv3@sanger.ac.uk>
Tue, 11 Dec 2018 15:12:03 +0000 (15:12 +0000)
committerMatthew Vernon <mv3@sanger.ac.uk>
Tue, 11 Dec 2018 15:12:03 +0000 (15:12 +0000)
README.org

index 0a6ba12..2b4d068 100644 (file)
@@ -9,7 +9,10 @@ supported piece of software!
 
 For the google API, install the python3-googleapi package; for
 Exchange, install [[https://github.com/ecederstrand/exchangelib][Exchangelib]] and make sure it's on your Python path
-(the code by default adds ~/upstreams/exchangelib~ ). 
+(the code by default adds ~/upstreams/exchangelib~ ). Currently,
+Exchangelib needs to be a version of master later than 09 December
+2018 (not yet made into a release), to get correct handling of MS
+timezones. 
 
 ** Usage