chiark / gitweb /
transform: split out transform-common.h
[secnet.git] / debian / rules
index a85db21905e6704de6645a4342bd1fbab0d53b73..da2a87196f12c66adbe6a87464092026d8a6b550 100755 (executable)
@@ -6,9 +6,6 @@
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 
-# This is the debhelper compatibility version to use.
-export DH_COMPAT=2
-
 build: build-stamp
 build-stamp:
        dh_testdir
@@ -24,7 +21,7 @@ clean:
        rm -f build-stamp
 
        # Add here commands to clean up after the build process.
-       $(MAKE) realclean
+       -$(MAKE) realclean
 
        dh_clean
 
@@ -46,7 +43,7 @@ binary-arch: build install
        dh_testdir
        dh_testroot
 #      dh_installdebconf       
-       dh_installdocs INSTALL README NOTES TODO NEWS
+       dh_installdocs INSTALL README NOTES TODO NEWS BUGS CREDITS
        dh_installexamples example.conf
 #      dh_installmenu
 #      dh_installlogrotate
@@ -55,9 +52,8 @@ binary-arch: build install
 #      dh_installmime
        dh_installinit
 #      dh_installcron
-#      dh_installman
+       dh_installman
 #      dh_installinfo
-       dh_undocumented
        dh_installchangelogs
        dh_link
        dh_strip