chiark / gitweb /
Add 'base91-python/' from commit '749aa78cf12496cca4b9bf3eafe045809fc0da10'
[secnet.git] / base91-python / setup.py
diff --git a/base91-python/setup.py b/base91-python/setup.py
new file mode 100644 (file)
index 0000000..8fb8d22
--- /dev/null
@@ -0,0 +1,12 @@
+from setuptools import setup
+
+setup(
+    name='base91',
+    version='1.0.1',
+    packages=['base91'],
+    url='https://github.com/SunDwarf/base91-python',
+    license='New BSD',
+    author='',
+    author_email='',
+    description='Base91 encoding in Python'
+)