chiark / gitweb /
always include config.h from Makefile
[elogind.git] / extras / scsi_id / Makefile.am
index b6bebb69a590c9c69011c84c6f053102961e3863..0b5dbf0450a49b0ab17c2235de5d09b68e51cfcf 100644 (file)
@@ -1,12 +1,9 @@
+include $(top_srcdir)/Makefile.am.inc
+
 udevhomedir = $(udev_prefix)/lib/udev
 udevhome_PROGRAMS = \
        scsi_id
 
-AM_CPPFLAGS = \
-       -DSYSCONFDIR=\""$(sysconfdir)"\" \
-       -DUDEV_PREFIX=\""$(udev_prefix)"\" \
-       -D_LIBUDEV_COMPILATION
-
 scsi_id_SOURCES = \
        scsi_id.c \
        scsi_serial.c \