chiark / gitweb /
hid2hci: rewrite (and break) rules and device handling
[elogind.git] / extras / hid2hci / Makefile.am
index 62ba58d3fa132132d1da77908f3b3618b0e01dab..5450c341989a120ba6412a27d32c559fa3f86916 100644 (file)
@@ -7,7 +7,13 @@ dist_udevrules_DATA = \
        70-hid2hci.rules
 
 hid2hci_SOURCES = \
-       hid2hci.c
+       hid2hci.c \
+       ../../libudev/libudev.h \
+       ../../libudev/libudev.c \
+       ../../libudev/libudev-list.c \
+       ../../libudev/libudev-util.c \
+       ../../libudev/libudev-device.c \
+       ../../libudev/libudev-enumerate.c
 
 hid2hci_LDADD = \
        @LIBUSB_LIBS@