chiark / gitweb /
qa: replace db4.8-util dependency with db-util
authorPeter Palfrader <peter@palfrader.org>
Fri, 29 May 2015 15:08:00 +0000 (17:08 +0200)
committerPeter Palfrader <peter@palfrader.org>
Fri, 29 May 2015 15:08:00 +0000 (17:08 +0200)
debian/changelog
debian/control

index 80c6278..b75d314 100644 (file)
@@ -6,8 +6,11 @@ debian.org (57) UNRELEASED; urgency=medium
   * udd:
     - drop obsolete libjson-ruby.
     + add ruby-json.
+  * qa:
+    - db4.8-util
+    + db-util
 
- -- Peter Palfrader <weasel@debian.org>  Wed, 27 May 2015 15:34:26 +0200
+ -- Peter Palfrader <weasel@debian.org>  Fri, 29 May 2015 17:07:32 +0200
 
 debian.org (56) unstable; urgency=medium
 
index db0edaa..f71e4be 100644 (file)
@@ -521,7 +521,7 @@ Description: metapackage for backports.debian.org
 
 Package: debian.org-qa.debian.org
 Architecture: all
-Depends: db4.8-util,
+Depends: db-util,
        gnuplot-nox,
        wml,
        libapt-pkg-perl,