chiark / gitweb /
debian.org-qa.debian.org: add postgresql-client
authorBart Martens <bartm@debian.org>
Wed, 6 Nov 2013 18:57:29 +0000 (19:57 +0100)
committerHéctor Orón Martínez <zumbi@debian.org>
Wed, 6 Nov 2013 18:57:29 +0000 (19:57 +0100)
Please apply the attached patch for the debian.org-qa.debian.org metapackage
from git://git.debian.org/git/mirror/debian.org.git and install the added
dependency on quantz accordingly.

Regards,

Bart Martens

Signed-off-by: Héctor Orón Martínez <zumbi@debian.org>
debian/control

index 5ce501e..b0d60fe 100644 (file)
@@ -524,6 +524,7 @@ Depends: db4.8-util,
                libapache2-mod-fcgid,
        python-apt, python-psycopg2, python-gpgme,
        python3, python3-psycopg2,
+       postgresql-client,
        libdbd-pg-ruby,
        rrdtool,
        raptor-utils | raptor2-utils