chiark / gitweb /
remove obsolete python-simplejson | python (>= 2.6)
authorPeter Palfrader <peter@palfrader.org>
Sat, 19 Mar 2011 23:34:24 +0000 (00:34 +0100)
committerPeter Palfrader <peter@palfrader.org>
Sat, 19 Mar 2011 23:34:24 +0000 (00:34 +0100)
debian/changelog
debian/control

index ea71f89..b77ce69 100644 (file)
@@ -5,9 +5,10 @@ debian.org (4X) Xnstable; urgency=low
     - add python2.5-dev
     - add libapt-pkg-dev
     - add dpkg-dev
+    - remove obsolete python-simplejson | python (>= 2.6)
   * Add debian.org-ftpmaster.debian.org-poneys package.
 
- -- Peter Palfrader <weasel@debian.org>  Sun, 20 Mar 2011 00:29:23 +0100
+ -- Peter Palfrader <weasel@debian.org>  Sun, 20 Mar 2011 00:34:01 +0100
 
 debian.org (43) unstable; urgency=low
 
index 3e74f4a..572d717 100644 (file)
@@ -318,7 +318,6 @@ Depends: apt-utils,
        python-psycopg2,
        python-pygresql,
        python-pyrss2gen,
-       python-simplejson | python (>= 2.6),
        python-yaml,
        python-rrdtool,
        python-sqlalchemy,